Ce message apparaît souvent si vous utilisez deux identifiants Apple différents : un pour télécharger Anghami et un autre pour l’achat de l’abonnement.
Causes
-
Application téléchargée avec un Apple ID, mais vous êtes connecté avec un autre.
-
Achat effectué avec un ID différent de celui utilisé actuellement.
Il s'agit d'un problème lié à Apple, et non à Anghami.
Solutions
Option 1 :
-
Supprimez l’application.
-
Déconnectez-vous de l’App Store.
-
Connectez-vous avec le bon identifiant Apple, celui de l’achat.
-
Téléchargez Anghami de nouveau.
-
Restaurez l’abonnement depuis l’application.
Option 2 :
-
Appuyez sur S’abonner au lieu de Restaurer.
-
Apple reconnaîtra l’abonnement existant — vous ne serez pas facturé deux fois.
-
Il peut être nécessaire de réinstaller l’app après connexion avec le bon identifiant.
Si le problème persiste, veuillez contacter le support Apple.