Welcome! How can we help?

أهلاً بك كيف يمكننا أن نساعدك؟

Bienvenue! Comment pourrions nous vous aider?

Quelles sont les exigences pour utiliser Anghami sur l’Android Wear?

  • Android 4.3 ou un modèle plus récent
  • La version la plus récente d’Anghami sur Android
  • La Bluetooth ou WiFi sur votre téléphone doit être activée et jumelée à votre Android Wear
  • Vous devez vous connecter à votre compte Anghami sur votre Android
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

0 Commentaires

Cet article n'accepte pas de commentaires.