Welcome! How can we help?

أهلاً بك كيف يمكننا أن نساعدك؟

Bienvenue! Comment pourrions nous vous aider?

Which iOS devices are supported?

Anghami works with iOS 6 and above. 

Our latest releases are only compatible with iOS 7.0 or later 

Do you have iOS 6? Check by doing the following steps on your iPhone, iPod Touch, or iPad:

    • Go to 'Settings' → 'General' → 'About'
    • Find an entry that says 'Version'
    • If the version is 6 or higher, then Get The App

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.