Welcome! How can we help?

أهلاً بك كيف يمكننا أن نساعدك؟

Bienvenue! Comment pourrions nous vous aider?

Which Android devices are supported?

Anghami works with Android 2.3 and above. 

Our latest releases are only compatible with Android 4.0 or Higher. 

Do you have Android 2.3? Check by doing the following steps on your Android:

  • Go to 'Settings'
  • Go to the bottom and tap 'About' → 'Software Information'
  • Find an entry that says 'Android Version'
  • If the version is 2.3 or higher, then Get The App
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.